LSM hooks for bridge module.

From: Syed Ahemed (kingkhan@private)
Date: Mon Dec 20 2004 - 04:25:22 PST

The LSM patch  patch-2.5.72-lsm1.gz does not apply security hooks to
Has there been an effort to include security hooks at this level.

I have a requirement that the STP requirement needs to check for DOS
BPDU's affecting the linux bridge running 2.4.28 or 2.5.72.
Please correct if am offtopic and sense.

Syed Ahemed

This archive was generated by hypermail 2.1.3 : Mon Dec 20 2004 - 04:25:57 PST