problem encoutered while trying to install LSM

From: 尝林 洪 (njhero209@private)
Date: Sat Dec 25 2004 - 04:55:03 PST

I currently uses Red Hat Linux, the kernel is 2.4.20. I want to patch LSM into the kernel, but it does not work. Problems arise when make bzImage. 
And I download 2.5.20 kernel and its corresponding LSM patch, problem arises when making modules.
I am really puzzled. Can someone give me some suggestions?
Thanks a lot!

Do You Yahoo!?

This archive was generated by hypermail 2.1.3 : Sun Dec 26 2004 - 18:29:21 PST