Re: [PATCH] allocation priority parameter for skb_alloc_security()

From: Stephen Smalley (sdsat_private)
Date: Thu Oct 10 2002 - 04:13:14 PDT

  • Next message: Stephen Smalley: "Re: Revising the remaining IPC hooks"

    On Thu, 10 Oct 2002, James Morris wrote:
    > So, we should probably change name of the param for the
    > socket_sock_alloc_security() hook too?
    Except that the calling kernel code refers to it as priority in sk_alloc.
    In any event, I don't care whether it is priority or gfp_mask myself.
    Stephen D. Smalley, NAI Labs
    linux-security-module mailing list

    This archive was generated by hypermail 2b30 : Thu Oct 10 2002 - 04:14:23 PDT